Make your own free website on Tripod.com

BR 103 mit 60902

Sonderfunktionen:

Maschinenraumbeleuchtung
Schaltbare Schlußleuchten

English Text


Als meine 103 mit LFCM zum Umbau auf Digital an der Reihe war, wollte ich mal etwas ausprobieren. Ist es möglich den alten Allstromstator in Verbindung mit einen 60902-Dekoder zu verwenden? Da dieser Dekoder ausschließlich für die Verwendung von DC-Motoren konzipiert wurde, gibt es kein schwarzes Kabel zum Anschluß des Stators, wie etwa bei Delta oder c80. Andere Modellbahner berichteten von erfolglichen Umbauten, bei denen Rotor und Stator in Reihe angeschlossen werden.

Ich verband den 60902-Dekoder wie im Bild ersichtlich mit dem Motor. Als Dioden nahm ich 1N5400. Die Sonderfunktionen und das Licht wurden vorerst nicht angeschlossen, da es vorrangig um einen Fahrtest ging. Das Ergebnis war enttäuschend. Die Lok fuhr nicht bei Fahrstufe 1 an, so wie all meine anderen Loks mit c90-Dekodern, der Motor summte nur. Mit Fahrstufe 2 fuhr sie, aber viel zu schnell. Als ich dann auf Fahrstufe 1 herunterschaltete, fuhr sie auch dort mit annähernd gleichmäßiger Geschwindigkeit, nur war sie kaum langsamer als mit Fahrstufe 2. Der Motor hatte einen sehr rauhen Klang. Obwohl das Poti für die Höchstgeschwindigkeit auf minimum stand, war die Lok viel zu schnell.
Auf einer Gefällestrecke wurde die 103 schneller, genau wie eine Lok mit ungeregeltem c80 oder Deltadekoder. Erst fast am Ende angekommen regelte der Dekoder zurück und bremste die Lok. Die Regelung reagiert also viel zu langsam. Bei einer Steigungsstrecke gab es eine große Überraschung, die Lok wurde schneller! Erst nach der Steigung fuhr sie wieder mit normaler Geschwindigkeit.
Nun kam der Lasttest. Schaffte es die Lok mit einem schweren Zug am Berg anzufahren? Sie schaffte es nicht, der Motor winselte nur. Ohne Zug fuhr sie zwar an, aber wenn man sie mit der Hand stoppte, blieb der Motor sofort stehen. Fazit: diese Art des Umbaus ist nur ein Notbehelf. Die Lok fährt zwar, ist aber kraftlos, viel zu schnell und die Regelung funktioniert nicht richtig.

Um einen korrekten Vergleich zu haben, baute ich in diese Lok nun den HAMO-Stator 22 05 60 ein, und wiederholte die Tests. Jetzt fuhr die Lok sanft mit Fahrstufe 1 und der Motor klang viel weicher. Sie war lange nicht so schnell bei höheren Fahrstufen und bergauf/ab blieb sie ihre Geschwindigkeit stabil. Den Lasttest an der Steigung absolvierte sie mit Bravour. Sie fuhr mit einem sehr schweren Zug mühelos bei Fahrstufe 1 an. Meine andere 103 mit DCM, 5pol.-Rotor und altem 6090-Dekoder braucht für diesen Zug mindestens Fahrstufe 2. Wenn man die LFCM-103 mit der Hand stoppte, drehten die Räder durch. Dieser alte Motor ist sehr kraftvoll.
Als ich die 103 wie alle anderen Loks einstellen wollte, das sie bei Fahrstufe 10 etwa 100 km/h fährt, gab es ein Problem. Wenn das Poti für die Höchstgeschwindigkeit auf minimum steht, fuhr die Lok mit 138 km/h deutlich zu schnell. Um den Widerstand zu erhöhen, wechselte ich die Kupferbürste gegen eine zweite Kohle aus. Damit war immerhin eine Verminderung auf 125 km/h möglich, was mir aber nicht reichte.

Von einem Bekannten bekam ich den Tip einen speziellen LFCM-Rotor mit der Nummer 20 58 00 auszuprobieren. Er hat deutlich schlankere Spulen, weist aber den selben Widerstand von 4,6 Ohm pro Spule auf. Als ich den Rotor eingebaut hatte fuhr die Lok in der einen Richtung tatsächlich langsamer. Mit zwei Kohlen war sie mit 99 km/h geradezu optimal, aber in der anderen Richtung raste sie mit 129 km/h schneller als zuvor. Dazu kam das sie ab Fahrstufe 5 fürchterlich ruckte, als wenn die Regelung manchmal schlagartig Vollgas gab.
Ich habe noch eine 103 (E03 002), die schon einen neuen DCM und 6090-Dekoder hat, aber uererkärlicherweise am Berg recht kraftlos ist. Ich tauschte die beiden Motoren. Wie erwartet fährt meine 103 113-7 mit 60902 und DCM jetzt einwandfrei. Ruckfreies Langsamfahrverhalten und eine deutlich niedrigere Höchstgeschwindigkeit sind wie erwartet. Was ist nun mit der E03 002 mit LFCM und 6090? Eine Katastrophe! Die Lok ist mit 111 km/h bei Fahrstufe 10 nur etwas zu schnell, aber sie zieht keinen Hering mehr vom Teller. Sie braucht Fahrstufe 4 um mit einem Zug am Berg anzufahren! Wenn man das Poti für die Höchstgeschwindigkeit auf maximum stellt hat sie zwar mehr Kraft, ist aber schneller als der Transrapid Magnetschwebezug. Ich kann sie z.Z. also nur in Doppeltraktion fahren lassen, wobei dann eine E18 nachhilft.

UPDATE

Das ist natürlich keine richtige Lösung, als nächstes probierte ich den angeblich stärkeren Doppelmagnet-Stator 22 09 70 aus der E 94 (3722) aus. Als ich die zwei Magnete des Typs 7558 in den Stator einsetzte fiel mir sofort auf, daß das Magnetfeld zwischen den Polbügeln, also dort wo sich später der Rotor dreht, nicht stärker war als beim HAMO-Stator. Nach dem Einbau war kein signifikanter Unterschied im Fahrverhalten zu bemerken, die Lok war immer noch zu schnell. Ich hatte gehofft, das durch ein stärkeres Magnetfeld die EMK steigt und das dem Regelverhalten des Dekoders entgegen kommt. Dem war nicht der Fall. Die Lok schien sogar etwas weniger Kraft zu haben als vorher, deshalb baute ich den stärkeren 60902 Dekoder ein. Dadurch wurde die Lok noch ein wenig schneller, sodaß ich einen 4,7 Ohm Widerstand (5 Watt) in den Motorstromkreis lötete. Damit war die Lok etwas langsamer, aber es ging auch wiederum Kraft verloren. Als letztes versuchte ich nochmals den Rotor 20 58 00 aus, der mit 7 statt 8 Zähnen eine Verminderung der Geschwindigkeit versprach. In der Tat konnte ich die Lok bei Fahrstufe 10 sogar auf 91 km/h ausbremsen, aber in der anderen Richtung fuhr sie leider 118 km/h. Außerdem fing sie nach einiger Fahrzeit bei mittlerer Geschwindingkeit an im 0,5 Sekunden-Takt an zu rucken. Ich weiß nicht warum einige LFCM-Umbauten wie meine 216 gut funktionieren, oder wie bei meiner V100 garnicht. Das Fahrverhalten der 103 ging so, bis auf die überhöhte Geschwindigkeit. Ich werde diese Lok schließlich auf DCM umbauen, denn nur dann hat man die Gewähr für eine vernünftig funktionierende Regelung. Dazu benötigt man ein neues Treibgestell mit der Ersazteilnummer 40 66 40 und zwei Schrauben 78 51 20. Jetzt kenne ich auch den wahrscheinlichen Grund, warum Märklin alle Loks von xFCM auf DCM umbaute. Die haben wahrscheinlich auch erstmal versucht ihre veralteten Motoren c90-kompatibel zu machen und hatten ähnlich unberechenbare Ergebnisse.

Viele Modelle der Baureihe E03/103 haben vom Werk aus eine Vorrichtung um die Dachfenster des Maschinenraums zu beleuchten. Es fehlt nur die Birnenfassung. Eigentlich soll dort ein Pertinaxplättchen mit Kontaktblech für Bajonettbirnen festgenietet werden. Ich erweiterte die große Bohrung etwas und setzte eine der neuen zweipoligen Steckfassungen 60 41 80 und die dazugehörigen Digitalbirne 61 00 80 ein. Wer es heller möchte, kann auch die Birne 61 00 40 nehmen. Bei den Stirnlampen entfernte ich ebenfalls die alten Bajonettbirnen samt -fassungen und setzte ebenfalls die neuen Steckbirnenfassungen ein. Da die Birnen nun nicht mehr mit der Masse verbunden sind, kann man das orange Kabel für eine flackerfreie Beleuchtung benutzen. Das rotbraune Kabel der f1-Funktion verband ich mit der Maschienenraumbirne, die sich nun separat schalten läßt.

Für die f2-Funktion benutze ich eine Schaltung, die so ähnlich wie bei den Wendezugloks BR 221 und BR 216 funktioniert. Da die BR 103 aber nicht für den Wendezugeinsatz ausgestattet ist, wird man sie nicht beim Schieben eines Zuges antreffen. Aus diesem Grund muß das weiße Dreilicht Spitzensignal auch nicht abschaltbar sein, während das rote Schlußlicht brennt. Da die BR 103 keine Rücklichter hat, muß man sie selber einbauen. Wie das geht steht auf Seite 4: BR 103 (3054). Mit der f2-Funktion werden NUR die Rücklichter abgeschaltet, also wenn ein Zug angehängt ist. Fährt die Lok allein, bleibt f2 ausgeschaltet und das rote Schlußlicht leuchtet. Die fahrtrichtungsabhängige Lichtfunktion f0 steuert auch die Schlußleuchten.

Auch hier habe ich aus Platzgründen alles auf eine kleine Streifenrasterplatine aufgelötet. Wichtig ist darauf zu achten, das die Leiterbahnen an zwei Stellen unterbrochen sein müssen (gepunktete Flächen). Statt des BC547 können auch andere npn-Transistoren im TO92-Gehäuse genommen werden, wie etwa der BC239, BC338 oder BC550. Als Dioden reichen die kleinen 1N4148, aber die üblichen 1N4001 tun es auch. Die 1 Kiloohm-Widerstände habe ich stehend montiert. Der Vorwiderstand für die LEDs befindet sich nicht wie bei der BR 216 im Lokgehäuse, sondern auf der Platine.